PlayStation VR2 - bakoverkompatibilitet

PlayStation VR2 kan ikke kjøre gamle PSVR-spill

Sony vil at brillene skal levere en «sann nestegenerasjons VR-opplevelse».

Sony

PlayStation VR2 blir ikke bakoverkompatibel med spill fra Sonys første VR-briller. Det bekreftet konsollmakeren denne uken.

I den nyeste utgaven av Official PlayStation Podcast (via Polygon) fortalte Sonys Hideaki Nishino at selskapet heller vil fokusere på fremtiden til virtuell virkelighet, fremfor å se bakover.

– PlayStation VR-spill er ikke kompatible med PlayStation VR2 fordi PlayStation VR2 er designet for å levere en sann nestegenerasjons VR-opplevelse, sa Nishino.

Han pekte videre på de mange nye funksjonene som pakkes inn i PlayStation VR2. Disse gjør at man må utvikle spill for plattformen på en helt annen måte enn hva man gjorde med de opprinnelige PlayStation VR-brillene.

Det høres dermed ut til at utviklere selv må ta tak for å bringe gamle spill til PlayStation VR2. No Man's Sky og Star Wars: Tales from the Galaxy's Edge er blant de som får nye versjoner for Sonys neste VR-briller, og det gjenstår å se om populære spill som Beat Saber vil følge etter.

Sony har tidligere sagt at over 20 PlayStation VR2-spill skal være tilgjengelige ved lansering. Blant disse er Horizon Call of the Mountain, Resident Evil Village og The Walking Dead: Saints & Sinners - Chapter 2: Retribution.

LES OGSÅ: Slik blir det å bruke PlayStation VR2 »

PlayStation VR PlayStation VR2

Les også

Siste fra forsiden